Previous Article Next Article Apache 從 2.2 到 2.4 的 conf 設定檔問題
Posted in Linux

Apache 從 2.2 到 2.4 的 conf 設定檔問題

Apache 從 2.2 到 2.4 的 conf 設定檔問題 Posted on 2017 年 03 月 01 日Leave a comment

從 error_log 看都是如下訊息

AH01630: client denied by server configuration: XXX

在想不是都 allow from all 了啊

但是需要再加入 的

Require all granted

之後設定是要

order deny,allow
deny from all

改成

Require all denied
Require all granted
Require host domain.com
Require ip 1.1.1.1
Require local

 

發佈留言

發佈留言必須填寫的電子郵件地址不會公開。 必填欄位標示為 *