受影響版本

PHP 5.0.0 – 5.0.5
PHP 5.1.0 – 5.1.6
PHP 5.2.0 – 5.2.17
PHP 5.3.0 – 5.3.29
PHP 5.4.0 – 5.4.40
PHP 5.5.0 – 5.5.24
PHP 5.6.0 – 5.6.8

OK 版本

PHP 5.4.41
PHP 5.5.25
PHP 5.6.9

但我看 CentOS 6.6 用的 php 5.4 的 YUM 庫,最新也只到 5.4.40

是有簡體網站說有非官方的 patch (我是沒用啦)

還有一種方式是暫時禁用 POST

參考 http://www.pyquan.com/network/9967.html

最後修改日期: 2015 年 05 月 22 日
Related posts 相關文章
你看 WordPress 也建議至少 PHP 7.4+ 了
More...
PHP 7 最後一版,今年也要退場了
More...
php-fpm 遇到 111 Connection refused while connecting to upstream 問題
More...
PHP 8 已是 release 版本,然而還是有很多網站是 5 版
More...

作者

留言

撰寫回覆或留言

發佈留言必須填寫的電子郵件地址不會公開。

× 4 = 24