Super Cache 與 W3 Total Cache 是加速 WordPress 的外掛

一個月前被發現有 Remote Code Execution 的漏洞

假如在留言的地方留

<!–mfunc echo PHP_VERSION; –><!–/mfunc–>

出現了 PHP 的版本的話,就代表中標了,趕快更新外掛

參考

  1. http://blog.sucuri.net/2013/04/update-wp-super-cache-and-w3tc-immediately-remote-code-execution-vulnerability-disclosed.html
  2. http://blog.cloudflare.com/w3tc-and-wp-super-cache-vulnerability-discove-17794
最後修改日期: 2013 年 04 月 25 日
Related posts 相關文章
2022 年也要更新你的 WordPress
More...
啥! WordPress 使用 PHP 7.1 竟資料庫連不到 ?
More...
WordPress 裝了 Cache Enabler 讓 Waiting (TTFB) 時間少了一半
More...
MySQL 遇到 ERROR 1054 (42S22): Unknown column ‘plugin’ in ‘mysql.user’
More...

作者

留言

撰寫回覆或留言

發佈留言必須填寫的電子郵件地址不會公開。

3 × = 27